Author Topic: improve Performance when opening the configuration  (Read 270 times)

chris

  • Newbie
  • *
  • Posts: 15
    • View Profile
improve Performance when opening the configuration
« on: August 25, 2020, 02:25:38 pm »
Since a few days it takes quite a long time when I switch to the configuration from an app.
Strange is also: If you open the configuration again, in a new tab, it works within seconds. If you don't do that, you wait even longer.
Do any of you know the problem?

volker.thebrath

  • Administrator
  • Newbie
  • *****
  • Posts: 28
    • View Profile
Re: improve Performance when opening the configuration
« Reply #1 on: August 25, 2020, 03:24:45 pm »
Hi Chris.

could you describe what you are doing? For example how exactly do you open the app or the config (from the sidebar menu, from the app list in configuration and so on)

chris

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: improve Performance when opening the configuration
« Reply #2 on: August 25, 2020, 05:54:17 pm »
Hi Volker... thanks for your answer!

I'm opening the config directly from the app. Then I wait for about 30 seconds for the new browser tab, but nothing happens.
Then i click again on "edit config in new tab" and booth config browser tabs are there in about 5 seconds. If I don't do that, the first tab would load much longer

Patrique

  • Newbie
  • *
  • Posts: 41
    • View Profile
Re: improve Performance when opening the configuration
« Reply #3 on: August 27, 2020, 11:44:14 am »
Hey Chris

is this issue still present? I have tried this from time to time the last few days, but I couldn't find any performance problems.

chris

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: improve Performance when opening the configuration
« Reply #4 on: August 27, 2020, 03:58:07 pm »
Hey Patrique

atm it works fine... don't know. Maybe it was just a problem with my internet connection